0 metres visibility = still good visibility

maxam

Beta Team Member
Hi,

Which texture addon are you using. It may be the way the METAR is reported, in this case FG and VV001 is in the report. You can verify by going to the "Search" tab in ASXP and finding simply FG or by manually setting the weather.
 
Hi,

Which texture addon are you using. It may be the way the METAR is reported, in this case FG and VV001 is in the report. You can verify by going to the "Search" tab in ASXP and finding simply FG or by manually setting the weather.
I am not using any texture addons - using X-Visibility but that shouldn't affect the visibility on the ground.

Is there anyway I can set completely 0 visibility manually? Only ever really used live weather.

Thanks!
 

maxam

Beta Team Member
Hi,

Right click on the ASXP map and select "Add new custom weather area" then add the parameters and follow through to the end and press OK.
 
Top