Question Active Sky X Build 1160 installed

Jerome

New member
Dear all,

After a long time, I have installed my FSX on a Win7 computer and my Active Sky X Version (Build 1160). My issue is now that it can not connect to update (option selected). I am awar that I have a old version, but like to ask if it is possible to update my Active Sky X version, that I can update the weather again? Is there an update available for my problem or do I need to buy a new version of ASN?

I went through the support and downloads, but have not found any help.

Thanks already for your inputs.

Regards,

Jerome
 

Daveo

Community Manager
Staff member
Hello,

Active Sky X has reached it's End Of Life and is no longer supported nor will it connect to our servers.

Please see the following thread regarding End Of Life products.

http://www.hifisimtech.com/forums/showthread.php?122-List-of-end-of-life-products

You can purchase the upgrade version of ASNext from one of our distributors.

If you need any additional help you can open a support ticket if you want.


You can open a support ticket here:

http://support.hifitechinc.com/

Thank You!
HiFi Support
 
Top