Question Aloft wind layers disapeared

deyneko

New member
Hi,
When I choose METAR.rwx file from root directory of X-Plane, I see this weather:



But when I open weather settings to see/check weather again, I see this weather:



Question: Is it normal or aloft winds' layers disappeared?
 

Daveo

Community Manager
Staff member
Hello,

We will need to check your setup and settings.
Please submit a support ticket with a log export at the Support Desk regarding this issue and reference this forum post also.
You can export your log from the Logs button in Active Sky.

Please login to the support desk instead of using email in case you have logs/file attachments over 5MB's in size.

You can login to the support desk here:

https://support.hifitechinc.com/

Please note you will need to have a registered account on the support desk
or create an account if you do not have one.
 

LeCoyote

New member
Hi,

Is there a public answer to this question? I have the exact same problem with ActiveSky XP 1.0.7205.25150 on X-Plane 11.41
[Edit] to be precise, it seems that ASXP only exports the wind into a winds.rwx file, whereas XP loads them from the the global_winds.grib file. As soon as ASXP creates the winds.rwx file, all winds aloft layers disappear from XP11.

Thanks!
 
Last edited:

Daveo

Community Manager
Staff member

Daveo

Community Manager
Staff member
Hello,

We will need to check your setup and settings.
Please submit a support ticket with a log export at the Support Desk regarding this issue and reference this forum post also.
You can export your log from the Logs button in Active Sky.

Please login to the support desk instead of using email in case you have logs/file attachments over 5MB's in size.

You can login to the support desk here or from the button at the top left of the forum page:

https://support.hifitechinc.com/
Please note you will need to have a registered account on the support desk
or create an account if you do not have one.
 
Top