AS not loading wx

cardinal

New member
Hi
Running p3dv4.5hf2 and suddenly got this Message=Access to the path 'C:\Users\chris\AppData\Roaming\Hifi\AS_P3Dv4\as_dynamic_theme.wtb' is denied
Deleted ASP3dv4 and reinstalled but still get same error. Log file is
System.UnauthorizedAccessException
Message=Access to the path 'C:\Users\chris\AppData\Roaming\Hifi\AS_P3Dv4\as_dynamic_theme.wtb' is denied.
Source=mscorlib
StackTrace=
at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, FileOptions options, String msgPath, Boolean bFromProxy)
at System.IO.FileStream..ctor(String path, FileMode mode)
at #=qNj228fTSyuAKg4DmcCUCeA_aRt6UM2wg8csi1EKhaaInrKDOk_RxPvI$2d7BceEQ.#=q_P3$A34fYpJ4AFNptynGng==(#=qMVvlVh81j_TAu0rLnX099StHoMFUtvo40heVlBkWlm_3voFT9ZFwyneXQayBlaD3 #=qYObICsT2O5xW3f2krnU$6g==, Boolean #=q4Oj4gijsRhvdlmX$wE6ddKh2wxKy6_5uixA2g9fIiUY=, Boolean #=qHfWkE5lFhNuVjezWyY1FsiwmRqHxrnyxh3KqOwMlmc4=)
at #=qNj228fTSyuAKg4DmcCUCeA_aRt6UM2wg8csi1EKhaaInrKDOk_RxPvI$2d7BceEQ.#=q3qhnOPfAnKwKC$r7wvq0mw==(Object #=qKUk4WUO0C3H2iE_cqMqeLA==)
at #=qbFonhkxe_tDanjoWihQI$pOo$YDq5srY4Z209jXzKI_IEXIO4Qz_$4w7h8Dov9EQ.#=qAmV_ki8CEpIXl3H8BTeSYA==()
at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
at System.Threading.ThreadHelper.ThreadStart()
TargetSite=Void WinIOError(Int32, System.String)

What do i need to do?

regards
chris
 
Top