Waiting for Response AS2016 Stuck on 'Initialize'..

McLeod738

New member
Hi all,

Ive had AS16 since its release and today it decided not to connect to the server for live weather and wouldnt go past the downloading message and then would bump me to historical weather etc. I went and did its update and it buggered it up and muggins here forgot the key for AS16, so i had to buy a new one. I did just that and now, its stuck on Initialize and wont go any further until a clap of thunder and then it closes down without warning.

What is going on?
 

maxam

Beta Team Member
There was a huge internet outage earlier today but the Active Sky servers were not affected. It is a good idea to create a .txt document with the license number and keep it stored in a safe place. You can also get your license number by submitting a ticket.
 

McLeod738

New member
There was a huge internet outage earlier today but the Active Sky servers were not affected. It is a good idea to create a .txt document with the license number and keep it stored in a safe place. You can also get your license number by submitting a ticket.
Hi there,

Understood with internet outage. I have a new genkey now, but the main issue is that my new AS16 wont get past initializing and just close. No warning, nothing. It does one clap of thunder and then disappears. Would it be able to get past initialization now if the outage has finished?? This is my main issue.

As for the servers not being affected, my old AS16 kept telling me that it couldnt connect to servers. A lot of people had this issue.

Have just tried it again and it did the same thing- closed.
 
Last edited:

maxam

Beta Team Member
Hi there,

Understood with internet outage. I have a new genkey now, but the main issue is that my new AS16 wont get past initializing and just close. No warning, nothing. It does one clap of thunder and then disappears. Would it be able to get past initialization now if the outage has finished?? This is my main issue.

As for the servers not being affected, my old AS16 kept telling me that it couldnt connect to servers. A lot of people had this issue.

Have just tried it again and it did the same thing- closed.
Check your Hosts file and delete any HiFiSim entries if they are there.

Location:

C:\Windows\System32\drivers\etc
 

Daveo

Community Manager
Staff member
Hi there,

Understood with internet outage. I have a new genkey now, but the main issue is that my new AS16 wont get past initializing and just close. No warning, nothing. It does one clap of thunder and then disappears. Would it be able to get past initialization now if the outage has finished?? This is my main issue.

As for the servers not being affected, my old AS16 kept telling me that it couldnt connect to servers. A lot of people had this issue.

Have just tried it again and it did the same thing- closed.
You will need to submit a support ticket regarding this.


Please login to the support desk instead of using email in case you have logs/file attachments over 5MB's in size.

You can login to the support desk from the link below or from the tab at the top left of the forum page:

https://support.hifitechinc.com/

Please note you will need to have a registered account on the support desk
or create an account if you do not have one.
 
Top