ASP3D update 060821 (B7829) problem with v5 connectors install

Status
Not open for further replies.

skipy

New member
Hi,

I wanted to update ActiveSky P3D before installing P3D 5.2 update but I have a very strange issue.
When launching B7829 for P3Dv4 ( I have both sims on my computer), v4 connectors are installed at the first run and everything seems OK.
When launching B7829 for P3Dv5, v5 connectors installer is ending without any error but then ASP3D ask me to update connectors again and again in an endless loop. It's the first time I have this kind of problem updating Active Sky. I can't see any difference in v4 or v5 connectors installations logs.

I've tried to uninstall everything to install from scratch this version but have the same issue only with v5 connectors. What can be the problem? I can't find where the v5 connectors installation flag is set to force it as everything seems OK with connectors files.

I'm restoring now the previous version from a backup to keep playing with P3Dv5.1. I hope it will be good.

Help?! Skip.
 

NaMcO

Member
I managed to fix that by manually installing the connector, but now it says my license is invalid and i'm stuck because it doesn't log in. I opened a ticket, but... yeah i guess it will take a LONG time before they have time to see it.
 

Daveo

Community Manager
Staff member
I managed to fix that by manually installing the connector, but now it says my license is invalid and i'm stuck because it doesn't log in. I opened a ticket, but... yeah i guess it will take a LONG time before they have time to see it.
All support tickets are handled and responded to in the order they are received.

Normal response/reply time for each ticket is up to 24 hours Monday thru Friday and up to 48 hours on the weekend and U.S. holidays.

Please Note the following:
If you append or add to your current open ticket before we respond to it, it will be reset and placed at the back of the queue and the 24/48 hour response time will be applied again which will cause delays in resolving your issue.


Duplicate/Additional tickets for the same issue will not speed up this process and will be automatically closed.
 

NaMcO

Member
Oh that was it then. I did reply once with some information i thougt would be useful.
 

skipy

New member
Personally I've restored the previous version to fly P3Dv5.1. Let us know if there's a solution or perhaps a new release? In my case the v5 connectors installer was doing its job but the ASP3D program didn't detect it was done.
Skip.
 

Daveo

Community Manager
Staff member
Try deleting P3D Generated Files and then run the ASP3D installer again to see if this helps.

If not, open a support ticket.
 

skipy

New member
Try deleting P3D Generated Files and then run the ASP3D installer again to see if this helps.

If not, open a support ticket.
What do you mean by P3D generated files? Rename Prepar3D.cfg file during install and first ASP3D run to launch v5 connectors installer?

Can you tell me how ASP3D knows that connectors are installed? I've tried to run connectors installer (with success) before running ASP3D and it still wants to install them.

Skip.
 

Whenmaker

New member
Hello,

i have the same problems with the latest Beta and the SimConnector-Installer for P3Dv5.
Uninstalled everything ActiveSky related and did a complete reinstall, but no luck at all.

Help is appreciated.

Steffen
 

Daveo

Community Manager
Staff member
delgenfilesp3d.jpg
 

Whenmaker

New member
...and now it says the "Privacy Policy Server" is not reachable and a second session is open....

I'm clueless.

HiFi probs.JPG


I'm back on the previous version from Dec. 2020 until you got your things sorted out.

Thanks and Regards.

Steffen
 
Last edited:

Daveo

Community Manager
Staff member
...and now it says the "Privacy Policy Server" is not reachable and a second session is open....

I'm clueless.

View attachment 6732


I'm back on the previous version from Dec. 2020 until you got your things sorted out.

Thanks and Regards.

Steffen
Our things are sorted out.
You will need to open a support ticket regarding this.
 

skipy

New member
Well, as I don't know what will be deleted and have a very complex P3Dv5.1 installation with many many addons, I won't try sorry. By the way after my last update try I'm now in the following situation:
- ASP3D P3Dv4 is installed and running well.
- ASP3D P3Dv5 is installed but ask for v5 connectors installation each time I'm running the program. Answering cancel ASP3D starts normally and I have ASP3D weather in P3Dv5.1 with nice clouds.

I'm upgrading to P3D5.2 to see if it's the same.

Skip.
 

Whenmaker

New member
You know what??????

After installing P3D5.2 client and a first sim run the problem disappear!

Skip.
Hi again,

i thought this software is backwards compatible to P3Dv5.1?

Steffen

Update:
As soon as you install P3Dv5.2 everything is working as it should (thanks @skipy ).
Don't install the newest beta if you want to use P3Dv5.1

So much for the subject "Our things are sorted out" ;)
 
Last edited:

Daveo

Community Manager
Staff member
Hi again,

i thought this software is backwards compatible to P3Dv5.1?

Steffen

Update:
As soon as you install P3Dv5.2 everything is working as it should (thanks @skipy ).
Don't install the newest beta if you want to use P3Dv5.1

So much for the subject "Our things are sorted out" ;)
I tested this beta as an update install before it was released to the public and it works fine with 5.1 so "Our things are sorted out!"
 
Last edited:
Status
Not open for further replies.
Top