Issue B7900 installation - no SimConnect running

787flyer

New member
Hi,


Just wanted to file this report.

I had been running the previous beta B7877 of ASP3D and ran the B7900 installer over the top of the current install. Install went well with no errors reported.
However, I did find when starting P3D v5.1 HF1 that ASP3D would not connect to the sim. Tried several times to no avail .Just continued to state "waiting for simulator..."

Went to the ASP3D folder and ran the SimConnect installer manually and then everything worked and sim could be synced.

Note, unlike previous installs, this beta version for some reason did not trigger the installation of SimConnect files on my system as it usually does.

regards
Mark
 

pertman

Member
Update to 7900 worked perfectly for me with the simconnect update prompt. Sounds like a 'one-off' problem. I don't remember seeing this as an issue in other forum posts. Enjoy the skies!
 

787flyer

New member
Yes I must s dmit its a bit odd, but I have been seeing some unusual behavior with the beta installers.
 
Top