Resolved Can't disable Voice ATIS/FlightWatch audio

Tamba765

Member
I keep hearing ATIS reports on the Vatsim Unicom frequency of 122.8. I have the feature disabled in the audio options section, and have the volume set at zero, but it still plays at random times. Also when I try to select a preferred audio device, it keeps going back to the default audio which is my Realtek speakers. I'm under the assumption that this is an AS P3D issue. I'm using version 7857. Any ideas?
Thanks
Pete Locascio
 

maxam

Beta Team Member
Hi Pete,

That's weird because the ATIS/Flightwatch freq's are 122.00, 122.02 and 122.05 so they're not even close to VATSIM Unicom freq. See if you can edit the Options.cfg and remove the preferred audio device. Browse to C:\Users\User Name\AppData\Roaming\HiFi\Active Sky program name\Options or uninstall and skip selecting the audio device and see if either of those work.
 

CXA001

New member
I am having the same issue when COM 1 is set to 122.80. None of my other coms are set to 122.xx.

No audio device is configured for Flight Watch and the volume is set to 0.

P3Dv5 w/ HF1 using version 7877.
 

srcooke

Member
Definitely AS flightwatch and not an ATIS from the sim? At least one airport EIME uses 122.800 in the scenery, realworld is 122.805
 

CXA001

New member
I have FlightWatch disabled, no audio device selected and the volume set to 0, but it still persists.

I doubt it is an ATIS from the sim as it is numerous airports through out my flights (in North America) and not just one airport where the ATIS is being broadcast.

I will try a flight without ActiveSky running to see if the issue persists.
 
Last edited:

Daveo

Community Manager
Staff member
122.8 is not used with FlightWatch. You must be picking up a sim ATIS somewhere along your route.
There are quite a few in the U.S. I have run into occasionally.
Haven't hit any in Europe yet.

Do you have a sound clip?


From the user docs:

To use the voice features:
1. Tune an aircraft’s com radio to 122.00 to receive local (closest) weather conditions similar to ATIS
2. Tune an aircraft’s com radio to 122.02 to receive destination weather conditions similar to FlightWatch (enabled only when a flight plan is active)
3. Tune an aircraft’s com radio to 122.05 to receive a full voice weather briefing similar to Flight Service weather briefings (enabled only when a flight plan is active)
4. Tune an aircraft’s com radio to 122.07 to receive a "wind check" (current surface wind direction and speed) on tuning and at specific intervals when approaching the runway (approximately 1000ft and 500ft AGL).
5. From the “Briefing” screen, press the “Play voice briefing” button to receive a full voice weather briefing similar to Flight Service weather briefings (enabled only when a flight plan is active)
You can also receive accurate ATIS from the sim-provided ATIS frequencies.
 

CXA001

New member
Thanks for the tips.

It ended up it was not an Active Sky issue. I was able to resolve the issue by:
1. Lowering the voice volume in P3Dv5 to 0.
2. In the Control Panel --> Sound -->Communications Tab
3. Select Do nothing.

No more annoying default P3D ATIS.
 
Top