Issue Error pop-up :- ASCA graphics installation taking more than 5 minutes to complete

maxam

Beta Team Member

MrGarak

New member
I did a full uninstall/reinstall of ASCA and this time it was working no problem, not sure why but I'll take it.
 

maxam

Beta Team Member
I did a full uninstall/reinstall of ASCA and this time it was working no problem, not sure why but I'll take it.
Hello,

A file might have become corrupt, reinstall usually resolves most issues, glad that all is working again.

Thank you for the update.
 

Clearjet

New member
This has cropped up for me as well. I also get the following:

10/6/2021 4:08:51 PM: Error during theme activation: The process cannot access the file 'C:\Program Files (x86)\HiFi\ASCA\Data\Cirrus\Pulse\Content\15.bin' because it is being used by another process....

The .bin file is different every time.

ASP3D v7877
ASCA v7884

Both on same machine (Win10) with P3D v 5.2.22.27615

If I restart both it works for about an hour and then comes back.

Thanks
 

Attachments

maxam

Beta Team Member
Hi,

Is ASCA opening automatically when you start Active Sky? Have you checked permissions and security settings?
 

Clearjet

New member
Yes it does open right after AS.. Which permissions and security settings? I am running both as Administrator and I have an exclusion in my virus sw. It doesn't happen all the time... it's random.
 

Daveo

Community Manager
Staff member
This has cropped up for me as well. I also get the following:

10/6/2021 4:08:51 PM: Error during theme activation: The process cannot access the file 'C:\Program Files (x86)\HiFi\ASCA\Data\Cirrus\Pulse\Content\15.bin' because it is being used by another process....

The .bin file is different every time.

ASP3D v7877
ASCA v7884

Both on same machine (Win10) with P3D v 5.2.22.27615

If I restart both it works for about an hour and then comes back.

Thanks

Have you installed the beta update we posted in August?
 

Clearjet

New member
Updated to the Beta, problem followed.

I have noticed that issue always indicates Cirrus cloud files. I do have ENVTEX installed but I assumed that was just a one time thing when you send the textures to ASCA?
 

Daveo

Community Manager
Staff member
Hello,

You will need to open a support ticket regarding this so we can check your settings and stuff.
You can open a support ticket from the link below or from the tab at the top of the forum page.


https://hifisimtech.zendesk.com
 
Top