Answered FSX SP1

maxam

Beta Team Member
From what I have found FSX SP2 is required if using ASN in a networked configuration. I have not found anything regarding the need for SP2 otherwise. The only way to find out would be to install it on the same PC as the simulator and try it but I cannot guarantee that it will work.
 

titolopez

New member
From what I have found FSX SP2 is required if using ASN in a networked configuration. I have not found anything regarding the need for SP2 otherwise. The only way to find out would be to install it on the same PC as the simulator and try it but I cannot guarantee that it will work.
Thanks for your quick response.

After installation it says it's unable to connect with Simconnect and that it may be 'corrupted'.

I tried installing it 3 times, even disabling the firewall, but it was not possible.
 
Last edited:
Top