Answered how i fix it ? i use live but this happen after i have install active sky again

maxam

Super Moderator
Hello,

Please see the ASXP User's Guide on page 7:

Start X-Plane and Configure X-Plane Weather Mode
X-Plane's weather mode needs to manually be changed to Custom METAR mode
when using the ASXP default weather mode. This is done in the Flight configuration
screen, weather options. Change the dropdown mode to "From custom METAR
(.rwx) file", and choose the METAR.rwx file shown.
 
Top