Resolved No rain visible in 11.5 with latest ActiveSky Version 7414

sho69607

New member
Hi,

Having an issue with rain showing up in XP 11.50. I know both XP and this version of active sky are betas, but I am wondering what may be causing rain to not show up. For the record, rain wasn't showing up before I updated to 7414 either. The strange thing is I can hear the rain sounds from the cockpit, but nothing is visible from either inside or outside. I have not installed any modifications for weather other than the cloud enhancements that ship with activesky.
 

Attachments

lkn

Member
Yeap, I wasn't sure but I've noticed that too, just made a test to confirm on my side, indeed I don't see any particle of rain as well...
 

lkn

Member
My bad, I've seen some precipatation, I've been confused with the absence of rain on the windshield because of Xplane 11.50 (librain do not work under the 11.50b as known)

So I saw the snow while I was descending but it was depending of my angle of view in the cockpit strangely, same when I did land, snow was visible this time but only from outside of the aircraft but also according to the point of view of the camera.

Indeed it seems to have a bug as you can see in the short video below:

 

lkn

Member
Hi,

i'm back, I see precipitation finally, snow and rain, flying in North Canada East coast to reach Europe, precipitation are visible. I don't know what did happen at CYMH with this little bug seen on the video but since my last take off CYMH rain and snow are visible everywhere it should be based on METAR. It may be a little bug from XP11.50 beta, as other users we see some texture issues sometimes, it could be the source, not sure but it doesn't look like an issue from the Active Sky beta imo.
 

Attachments

maxam

Super Moderator
Hi,

Having an issue with rain showing up in XP 11.50. I know both XP and this version of active sky are betas, but I am wondering what may be causing rain to not show up. For the record, rain wasn't showing up before I updated to 7414 either. The strange thing is I can hear the rain sounds from the cockpit, but nothing is visible from either inside or outside. I have not installed any modifications for weather other than the cloud enhancements that ship with activesky.
Hello,

In your X-Plane log I see:

"2020-04-19 21:41:59 librain[plugin.c:194]: librain init error: you have set librain/num_glass_use = 2, but librain/glass[0]/obj is not loaded."

This is librain (rain) library for windshield effects

Here is a post over at the X-Plane forum regarding the issue: https://forums.x-plane.org/index.php?/forums/topic/161811-librain-rain-library-for-windshield-effects/&
 

sho69607

New member
Hello,

In your X-Plane log I see:

"2020-04-19 21:41:59 librain[plugin.c:194]: librain init error: you have set librain/num_glass_use = 2, but librain/glass[0]/obj is not loaded."

This is librain (rain) library for windshield effects

Here is a post over at the X-Plane forum regarding the issue: https://forums.x-plane.org/index.php?/forums/topic/161811-librain-rain-library-for-windshield-effects/&
Yeah I know librain doesnt work with 11.5, but I didnt think it would prevent rain from showing up all together. I'll try removing the plugin and see if that fixes it. Thanks,
 
Top