Resolved Pirep reporting no longer working

Status
Not open for further replies.

morph10

New member
Hello

I have notice since the server update and server issues a few days ago it is now not possible to submit a Pirep report on ActiveSky. I try last Wednesday without any luck and then I try a couple of times yesterday and still was not able to submit a Pirep report, each time I try to do it there is a long pause then it just comes up with the message `Your Pirep was not submitted due to network problems. Please try again later.` (I have attached a screen captor of this message).
Love to know if anyone else is having this issue.
 

Attachments

Daveo

Community Manager
Staff member
Hi,

Is this the open beta?

Please submit a support ticket with a log export at the Support Desk regarding this issue and reference this forum post also.

You can export your log from the Logs button in Active Sky.

Please login to the support desk instead of using email in case you have logs/file attachments over 5MB's in size.

You can login to the support desk here:

https://support.hifitechinc.com/


Please note you will need to have a registered account on the support desk

or create an account if you do not have one.
 
Last edited:

damian

Developer
Staff member
Hi,

We found a problem with ASP4 pirep fetching and posting since the latest big server upgrade. We have corrected the issue and all should be good now. Can you confirm?
 

Daveo

Community Manager
Staff member
Confirmed here.
 

Daveo

Community Manager
Staff member
Still greyed out on W10 64x, AS for P3Dv4 version 7410.
Hello,

You are the only one reporting this.

We will need to check your setup and settings.
Please submit a support ticket with a log export at the Support Desk regarding this issue and reference this forum post also.
You can export your log from the Logs button in Active Sky.

Please login to the support desk instead of using email in case you have logs/file attachments over 5MB's in size.

You can login to the support desk here or from the button at the top left of the forum page:

https://support.hifitechinc.com/
Please note you will need to have a registered account on the support desk
or create an account if you do not have one.
 
Status
Not open for further replies.
Top