Answered Radar Communications connection error

michael1508

New member
I am using AS for P3Dv4 on a client computer. On launching it succesfully shows a connection to P3D on my main computer.
But after a while, I receive above error message every 30 seconds on the client pc. ('"Radar communications connection between AS client and ASConnect server is invlaid....")

I haven't changed anything. I checked the IP adress and port numbers on Simconnect.

Didn't fly very often with AS the last weeks. So I can not say exactly, since when this came up. But with every release update I always updated the client and the server pc.

Did anyone else experienced this and can give some advise?

Thanks,
Michael
 

maxam

Beta Team Member
Hello,

Please ensure that Windows User Account Control is not blocking Active Sky. This error also appears when there may be a conflict with other software taking over our intended radar port. Please change the port to something outside the existing range as the other program/addon may be using a large range. Please try 8900 or 5500 in Active Sky => Options\General Options\Radar data network port and see if that resolves the issue.

If the issue persists please log onto the HiFi support portal using the "Open Support Ticket" link at the top of the page. Be sure to copy the URL from this forum post and include it in the ticket request. Please include the order or license number and most recent session logs, with Active Sky (only) running press the "Logs" button and save the AS_Log_Export.txt and attach to your ticket request.

Please note that you cannot login with your forum credentials as the support site requires a separate login from the forum. Please create a new support account using the email address that was used to purchase Active Sky.
 

Driver170

Member
Hello,

Please ensure that Windows User Account Control is not blocking Active Sky. This error also appears when there may be a conflict with other software taking over our intended radar port. Please change the port to something outside the existing range as the other program/addon may be using a large range. Please try 8900 or 5500 in Active Sky => Options\General Options\Radar data network port and see if that resolves the issue.

If the issue persists please log onto the HiFi support portal using the "Open Support Ticket" link at the top of the page. Be sure to copy the URL from this forum post and include it in the ticket request. Please include the order or license number and most recent session logs, with Active Sky (only) running press the "Logs" button and save the AS_Log_Export.txt and attach to your ticket request.

Please note that you cannot login with your forum credentials as the support site requires a separate login from the forum. Please create a new support account using the email address that was used to purchase Active Sky.
I'm getting this also
 

macbrowndog

New member
I have the same problem with Beta#2 was this resolved? I have tried different ports it makes no difference

Thanks
Andrew
 

isaaclevi

New member
I got the same problem ,then after it seems to resume normal operation ending up with no radar indication in my FSLabs and PMDG products,but with iFly747 and QW787 it works,
I ignore if they are related or not
Waiting for help,
Best Regards
 

Attachments

glc100

Member
Hello,
I am not using a networked configuration but I keep getting the same message. I have P3D and ASP3D all on the same computer. I get this message every 30 seconds. Using ASP3D 7668.
 

JuergenM

New member
Same here. I first noticed it on #7851, then I installed #7877 and all was fine.......
Until yesterday when this message appeared again every few seconds. I also noticed that the programme became very slow and sluggish. One had to wait for "ages" before any mouse-click yielded any result.
(W10 64, P3D v5.2 HF1)
 

Daveo

Community Manager
Staff member
Hello,

Support tickets with log exports etc.. need to be opened regarding issues like this.

Please submit a support ticket with a log export at the Support Desk regarding this issue and reference this forum post also.
You can export your log from the Logs button in Active Sky.

Please login to the support desk instead of using email in case you have logs/file attachments over 5MB's in size.

You can login to the support desk from the link below or from the tab at the top left of the forum page:

https://support.hifitechinc.com/

Please note you will need to have a registered account on the support desk
or create an account if you do not have one.
 

Daveo

Community Manager
Staff member
Dave, you were the one first answering my ticket :D

But the trouble re-appeared, even with the latest version
Hi Juergen,

We can continue this on the support desk instead of bouncing back and forth between 2 places.
 
Top