Sim load crash and issues with historic metar

st1322

New member
Hi,
I started to use/test active sky with latest official and stable xplane 11 release. I noted the following problems:

1. When I load active sky and then xplane, xplane gets stuck on load screen - not responding, crash. Only way of work is to start xplane and then start active sky.

2. Historic metar. When linked to sim time it always shows 1/1/1900 as date, no matter what I set inside xplane. I normally plan my flight with active sky date and time and then aligned choose same date and time in the sim.

Looking forward to any feedback.
Tom
 

maxam

Super Moderator
Hello,

Please perform an uninstall/reinstall of ASXP, here is the latest full/official build:

Official Full/Update ASXP Installer with SP1 and Update 041619 7045

http://hifisimtech.mediafire.com/file/bkwybd97w728kcs/ASXP_Install.exe/file

Please see the follow KB article regarding compatibility:

https://support.hifitechinc.com/Knowledgebase/Article/View/57

We would be happy to assist you if the above do not resolve the issue, please log onto the HiFi support portal (http://support.hifitechinc.com) and log a support ticket, be sure to copy the URL from this forum post and include it in the ticket request. Please include most recent session logs, with Active Sky (only) running press the "Logs" button and save the AS_Log_Export.txt and attach to your ticket request.

The support site requires a separate login from the forum. Please note that you cannot login with your forum credentials, you will have to create a new account.

Thank you.
 
Top