Issue Toliss A340-600 waypoint jump with ASXP historical weather

I recently used historical weather a couple of times, and tried locking it to sim time for the first time in order to do a long haul flight in the Toliss A340-600, which has a jump-to-next-waypoint feature. I set the date to the previous day in the sim, and put the aircraft on the stand about 45 minutes before I wanted to depart.

Initially ASXP set itself to over an hour ahead of sim time, and although I could correct it manually, when I re-engaged the option to lock to sim time, it seemed to just ignore that and stick to the time I had set. Throughout the flight, after jumping a few waypoints I had to go back into ASXP and manually update the time to roughly match the sim to try to keep the weather on track with the time in my flight. Each time I tried re-enabling the lock-to-sim-time option and it didn't work.

Then, maybe a third of the way in - so about 4 hours of flight time, maybe an hour and a half of real world time - it suddenly started working. Every time I jumped waypoints, ASXP time updated instantly in response. It kept working perfectly for the rest of the flight.

Anyone else observed this behaviour when locking ASXP to sim time? Is there something I need to do to make it work more consistently? Is there a specific order of loading and setting options in ASXP and XP11 that would avoid this?

I would also add a positive comment here - after jumping, ASXP seemed to realise I had changed position, and it reloaded the latest weather within a few seconds - so that aspect of it worked really well.
 
Top