Issue Turbulence Issues WIth X-Plane

maxam

Super Moderator
Hello all,

Thank you for your reports, we have not made any changes to ASXP in terms of upper winds/turbulence. I do believe Laminar is working on an update to the X-Plane weather system. Below is the latest changelog for Build 7414:

Update 041920 – Active Sky XP (ASXP)

  • X-Plane compatibility updates
  • Fixed issue with API regarding multiple sigmets not being returned
  • Changed registration process to require e-mail address verification before user account verification, preventing typo or other email access issues
  • Adjusted registration process to prevent stuck email registration step if process fails during initial email verification, now continues normally
  • Server weather data network complete overhaul using new cloud computing components and network resources for increased performance, better data consistency between sessions and better load balancing
  • Attempted fix for problem with Privacy Policy date parsing using Arabic calendar/region settings
  • Fixed problem with some stations in flight plan parsing (i.e. KTNX) from Navigraph data when an unexpected 3-letter (TNX) station existed in the airport database
  • Fixed problem with some sound devices in networked mode, during audio device selection process from server, when using device with non-ASCII UTF-8 characters X-Plane compatibility updates
  • Changed metar.rwx suface data output filename casing to METAR.rwx
  • Fixed potential issue with email verification during registration not showing verification code entry window
You will find this and other items on our Latest News page.
 
  • Like
Reactions: lkn

lkn

Member
I do believe Laminar is working on an update to the X-Plane weather system.
Thank you for your reply, good to know, hopefully we'll get the update soon from Laminar !
 

lkn

Member
Oh I forgot to say that for some reason everything works ok now! and since a while just after my first post!
 

lkn

Member
I also wish that the next beta or future updates will bring more turbulence effects out, and a better deal with surface/wind which is very important imo by the way! And if I'm very demanding I will add in my whish-list more variables in terms of turb... That will be my Christmas day but so far I'm very happy that ASXP exisists, for sure!
 
I too have been getting more accurate turb. Everything seems ok now - however, the aircraft speed still does not update on the maps page.

Thanks!
 

maxam

Super Moderator
Hello,

Thank you for the update. ASXP technology breaks compatibility with very limited default data ref/sim variables in many areas, including winds. We are hoping to revisit this after X-Plane's weather overhaul.
 
  • Like
Reactions: lkn

bthiago

New member
Hello,

Thank you for the update. ASXP technology breaks compatibility with very limited default data ref/sim variables in many areas, including winds. We are hoping to revisit this after X-Plane's weather overhaul.
I understand maxam. It seems that every time an update beta occurs, it totally move things around at data ref and you guys have to go and fix it. hopefully they get that stable version out soon.
 

alfakilo

New member
Hi. The same issue for me. I'm using 7494 with XP 11.50rc1 (and 11.50b17 before), with correct settings. I have absolutely flat air in most circumstances. Being a real pilot i'm so dissapointed with this. But i thought this is normal behaviour for ASXP, until found this thread. Are we going to get fixed this in nearest updates?

Not a single shake during whole 2 hrs flight, even through the clouds, even on approach with 30 kts crosswind:

 
Last edited:
Got a little turb, but no windshear or speed jumping despite gusts up to 47 knots. Turb effect scale is 92, was expecting speed to be swinging up and down but nothing, just mild yawing as the wind slowly changed in intensity. Thought this was going to be a tricky approach but sadly not as ASXP made it seem as if it was clear skies :(

1598950578124.png
 

Attachments

Last edited:

maxam

Super Moderator
Hi,

Which aircraft were you flying with at the time? Please post a log.txt from both ASXP and X-Plane so we can have a look.
 
Hi,

Which aircraft were you flying with at the time? Please post a log.txt from both ASXP and X-Plane so we can have a look.
I no longer have either of those, it was some time ago today and I've restarted the game some times - it was the Rotate MD88. I'll post both of those next time.

Thanks
 

maxam

Super Moderator
Hi,

I tested with the Zibo 737-800 and experienced a lot of wind on the approach to RWY 18L - Winds were coming from 190 to 212 and I did receive the oral wind shear alert. Currently sitting on the tarmac and I can see the aircraft moving in the wind gusts.

ROAH 010837Z 20035G48KT 6000 -RA FEW010 SCT020 BKN030 28/26 Q0992 RMK ADVANCED INTERPOLATION
 
Hi,

I tested with the Zibo 737-800 and experienced a lot of wind on the approach to RWY 18L - Winds were coming from 190 to 212 and I did receive the oral wind shear alert. Currently sitting on the tarmac and I can see the aircraft moving in the wind gusts.

ROAH 010837Z 20035G48KT 6000 -RA FEW010 SCT020 BKN030 28/26 Q0992 RMK ADVANCED INTERPOLATION
I got the wind, and I also got the gusts. However, I didn't get any of the indicated windshear even though I was near the eye of the storm, I didn't get any turbulence, and the gusts were slow slow and predictable that they basically weren't there. The wind was just rising by 10 knots in 20 seconds, and back down in 20 seconds.
 
Top